Το PlayStation 5 δε θα υποστηρίζει PS3, PS2 και PS1 παιχνίδια 

Νέα επίσημη επιβεβαίωση από τον CEO

Το PlayStation 5 δε θα υποστηρίζει PS3, PS2 και PS1 παιχνίδια

Με το PlayStation 5 Showcase να αποτελεί πλέον παρελθόν, ολοένα και περισσότερες πληροφορίες έρχονται στα φώτα της δημοσιότητας για την κονσόλα επόμενης γενιάς της Sony. Συγκεκριμένα, σε μια συνέντευξη που παραχώρησε στο Ιαπωνικό περιοδικό Famitsu, ο επικεφαλής του PlayStation, Jim Ryan, ρωτήθηκε για το τι θα συμβεί τελικά με το backwards compatibility του PS5 με τις προηγούμενες PlayStation κονσόλες.

Έτσι, λοιπόν, το υψηλόβαθμο στέλεχος αποκάλυψε ότι σε αντίθεση με τους τίτλους του PS4, η νέας γενιάς κονσόλα δε θα είναι συμβατή με τα παιχνίδια του PlayStation 3, του PlayStation 2, αλλά ούτε και του PlayStation 1. Συγκεκριμένα, τόνισε ότι το PS5 είναι συμβατό με τους τίτλους του PS4, γιατί η εταιρία το σχεδίασε έτσι εξ' αρχής.

Ενώ ενσωματώναμε αυτό, αφιερώσαμε όλους μάς τους πόρους για να φτιάξουμε τον υψηλής ταχύτητας SSD μας και το ολοκαίνουργιο DualSense χειριστήριο. Εξαιτίας αυτού, δυστυχώς, δεν ήμασταν σε θέση να ενσωματώσουμε περαιτέρω το backwards compatibility.

Για την ιστορία, το PS5 αναμένεται να υποστηρίζει την πλειοψηφία των PS4 τίτλων. Μπορείτε να διαβάσετε περισσότερα σχετικά με αυτό πατώντας εδώ.

Το PlayStation 5 αναμένεται να κυκλοφορήσει στη χώρα μας στις 19 Νοεμβρίου, με τιμή €499 για την κανονική έκδοση και €399 για την Digital έκδοση που δεν έχει μέσο ανάγνωσης δίσκων. Μπορείτε να βρείτε τον αναλυτικό μας οδηγό για την κονσόλα που απαντά στις περισσότερες κοινές απορίες πατώντας εδώ.

17 σχολιο(α)