Welcome, Guest
Username: Password: Remember me

TOPIC: Πρόβλημα μετά από νέο build

Πρόβλημα μετά από νέο build 6 months 2 days ago #1

  • dimitrisdsg7
  • dimitrisdsg7's Avatar
  • Offline
  • Add-to-carter
  • Posts: 40
  • Thank you received: 1
Καλησπέρα παιδιά
Σήμερα έστησα το νέο build και αντιμετωπίζω δύο προβλήματα. Καταρχήν τα parts είναι ryzen 5 1600, asrock ab350 gaming k4, g skill 16gb 3200, gpu rx 580 και psu corsair rmx 650 και ένας 860 evo.
Καταρχήν το πρώτο και πολύ παράξενο, όταν εκκινεί το σύστημα, ξεκινάει και μετά από 2 δευτερόλεπτα σταματάει. Αμέσως ξαναξεκινάει και μετά πάλι από 2 δευτερόλεπτα σταματάει. Με την 3η ή την 4η φορά ξεκινάει κανονικά να bootarei στα windows. Πέρα όμως από αυτό το σταμάτα - ξεκίνα (που δεν το έχω ξαναδεί ποτέ) κάνει κάμποσα δευτερόλεπτα μέχρι να μπει στην οθόνη για log in. Μιλάω για περίπου 40-50 δευτερόλεπτα, λες και έχω μηχανικό δίσκο... Να αναφέρω εδώ οτι έκανα clean install τα windows 10 τα οποία ενώ τα είχα ενεργοποιημένα στο προηγούμενο pc τώρα δεν μου τα ενεργοποιεί αν και δε νομίζω να έχει σχέση αυτό το θέμα με πρόβλημα που ανεφερα πριν.
Δεύτερον, προσπαθώ να κάνω update το bios αλλά δεν τα καταφέρνω. Κατεβάζω από το site της asrock το αρχείο αλλά όπως και να το περάσω στο usb stick δεν μου το αναγνωρίζει το instant flash utility που έχει το uefi της μητρικής. Πως κάνω αυτό το αναθεματισμένο bios update έλεος γαμώτο...
The administrator has disabled public write access.

Πρόβλημα μετά από νέο build 6 months 2 days ago #2

  • dmaravelis
  • dmaravelis's Avatar
  • Offline
  • Loader
  • Ταξιδευτής του χώρου και του χρόνου
  • Posts: 907
  • Thank you received: 219
Καλησπέρα.

Καταρχάς με την αναβάθμιση του bios. Σύμφωνα με το site της asrock αν η έκδοση bios της μητρικής κάρτας είναι μικρότερη από την 3.40 πρέπει να εγκαταστήσεις την 3.40 και μετά την τελευταία έκδοση.

Στα windows από τα 7 και μετά το κλειδί της ενεργοποίησης το έχουν αποθηκευμένο στο bios του κάθε pc. Οπότε αν τα windows 10 ήταν OEM (για ένα μόνο υπολογιστή) και όχι retail τότε θα πρέπει να απενεργοποιήσεις την άδεια από τον προηγούμενο υπολογιστή σου (ο πιο εύκολος τρόπος είναι να επικοινωνήσεις με τη Microsoft Ελλάδος) και στη συνέχεια να τα ενεργοποιήσεις στο νέο σου μηχάνημα.

Όσο για την έναρξη του υπολογιστή λόγο του ότι δεν γνωρίζω πολλά από αυτή τη μητρική, έλεγξε αν υπάρχει λειτουργία μέσα από το bios αναγνώριση της εγκατάσταση των windows στο δίσκο ως νέας μορφής ή σαν legacy. Επίσης αν οι δυο μνήμες RAM είναι σε slot άμεσης συνεργασίας εφόσον υπάρχει αυτή η λειτουργιά στη motherboard.

Καλό ξημέρωμα!!!
The administrator has disabled public write access.

Πρόβλημα μετά από νέο build 6 months 2 days ago #3

  • dimitrisdsg7
  • dimitrisdsg7's Avatar
  • Offline
  • Add-to-carter
  • Posts: 40
  • Thank you received: 1
Ναι αλλά κατεβάζω την έκδοση 3.40 αλλά αυτό που κατεβαίνει είναι ένα ζιπαρισμένο αρχείο. Είτε αυτούσιο περάσω αυτό στο φλασάκι, είτε το ξεζιπάρω, το instant flash δεν μου βλέπει πουθενά αρχείο bios για να αναβαθμίσει. Αυτό είναι που με τρελαίνει.

Τελικώς τα κατάφερα και αναβάθμισα στην τελευταία έκδοση του bios... και λύθηκε το θέμα με τα σταμάτα ξεκίνα στο μπουτάρισμα... Τώρα εκκινεί κανονικά το μηχάνημα και γρήγορα.. ουφ...
Άντε να δούμε με τα windows τώρα τι θα κάνω...
Last Edit: 6 months 2 days ago by dimitrisdsg7.
The administrator has disabled public write access.
The following user(s) said Thank You: dmaravelis

Πρόβλημα μετά από νέο build 6 months 2 days ago #4

  • dmaravelis
  • dmaravelis's Avatar
  • Offline
  • Loader
  • Ταξιδευτής του χώρου και του χρόνου
  • Posts: 907
  • Thank you received: 219
Καλημέρα. Βρήκα το σύνδεσμο σε ιστοσελίδα που είχα αναφέρει παλαιοτέρα σε ένα παρόμοιο θέμα για τη μεταφορά των windows 10 σε νέο υπολογιστή. Ελπίζω να σε βοηθήσει το εν λόγω άρθρο!!! :)
Last Edit: 6 months 2 days ago by dmaravelis.
The administrator has disabled public write access.
Powered by Kunena Forum