Welcome, Guest
Username: Password: Remember me

TOPIC: ΒΟΗΘΕΙΑ: Καθαρή εγκατάσταση Windows 10

ΒΟΗΘΕΙΑ: Καθαρή εγκατάσταση Windows 10 1 year 5 months ago #1

  • Sauron
  • Sauron's Avatar
  • Offline
  • Wishlister
  • Posts: 8
Παιδιά καλησπέρα.

Μόλις εχθές παρέλαβα καινούριο ένα build (με οθόνη κλπ). Πρέπει να δηλώσω εδώ οτι δεν είμαι και μεγάλος γνώστης και οτι είναι η πρώτη μου επαφή με τις αρχικές ρυθμίσεις σε ένα PC. Ένας γνώστης ηλεκτρονικών λοιπόν μου είχε περάσει και ενεργοποιήσει Windows 10 64 bit μαζί με Acrobat, Office κλπ σε ένα φλασάκι 8GB (το έκανε μέσω Teamviewer με γραμμή εντολών). Χωρούσαν μια χαρά. Άνοιξα λοιπόν εχθές το PC και μου έδειξε το μήνυμα "Reboot and select proper boot device". Κατάλαβα τι εννοούσε, σύνδεσα το φλασάκι σε μια μπροστινή θύρα και έκανα restart.

Μου εμφάνισε κάτι διάφορα σε γκρίζο φόντο. Πάνω-πάνω είχα να επιλέξω ανάμεσα σε Windows 10 64 bit και 32 bit. Εγώ κατευθείαν επέλεξα τα 64. Μου εμφάνισε μετά ένα παράθυρο που έλεγε "γλώσσα εγκατάστασης" κλπ. Τα άφησα όλα όπως ήταν στα Ελληνικά. Επιλέγω την έκδοση Windows Pro. Πατάω επόμενο και μου λέει "Enter the product key". Εγώ πατάω οτι δεν έχω. Πατάω επόμενο και μετά μου εμφανίζει ένα παράθυρο που λέει "Windows Setup". Σε αυτό έχει δυο επιλογές: Αναβάθμιση και Επιλεγμένο (Custom για προχωρημένους). Εγώ στην αρχή πάτησα την αναβάθμιση και αφού έκανε οτι έκανε με παρέπεμψε να κάνω reboot και να βγάλω οτι συσκευές δεν περιέχουν λειτουργικό σύστημα.

Όταν ξαναέγινε η έναρξη με πέταξε πάλι στην αρχική γκρίζα οθόνη και που ζητούσε τα ίδια. Αυτή η loopα συνεχίστηκε για 2-3 φορές μέχρι όπου επέλεξα την δεύτερη επιλογή custom (για προχωρημένους). Μου είπε "που θέλετε να εγκαταστήσετε τα Windows". Εγώ έβλεπα μόνο το φλασάκι και πάτησα επόμενο. Ο φίλος αυτός κάτι μου είπε (καθυστερημένα όταν ξαναμίλησα) οτι εδώ θα έπρεπε να διαγράψω τα partitions. Τέλος πάντων εγώ πρέπει να του έκανα επανεκκίνηση τότε. Τώρα μου πετάει ένα μήνυμα "An operating system wasn't found. Try disconnecting any drives that don't contain any operating system. Press CTRL+ALT+DEL to restart." Και έχω κολλήσει σε αυτήν την κατάσταση από χθες αργά το βράδυ που τα δοκίμασα. Σίγουρα έχω κάνει κάποια μικροχαζομάρα αλλά, όντας καινούριος, δεν με κατεύθυνε καλά και κανείς (κοινώς με ψιλοέγραψε).

Αυτός μετά λοιπόν μου είπε οτι πιθανόν δεν αναγνωρίζει το φλασάκι και μου είπε να το τσεκάρω. Το φλασάκι λοιπόν λειτουργει μια χαρά αφού το τεστάρα σε λάπτοπ. Δοκίμασα να του αλλάξω θέση σε άλλες υποδοχές USB.....τίποτα.
Και τώρα έχω ένα build που κάθεται πάνω στο γραφείο και δεν μπορώ να κάνω τίποτα.

Το build είναι:
- Western Digital Caviar Blue 1 TB
- Intel Core i5-6600
- Cougar Archon Midi ATX Case
- Corsair CX650M 650 Watt
- Corsair Vengeance LPX 16GB
- Gigabyte B150M-DS3H
- MSI GTX1050Ti Gaming 4GB
Last Edit: 1 year 5 months ago by Sauron.
The administrator has disabled public write access.

ΒΟΗΘΕΙΑ: Καθαρή εγκατάσταση Windows 10 1 year 5 months ago #2

  • Sauron
  • Sauron's Avatar
  • Offline
  • Wishlister
  • Posts: 8
Εντάξει το έλυσα μόνος μου. Κλειδώσετε το.
The administrator has disabled public write access.
Powered by Kunena Forum