Welcome, Guest
Username: Password: Remember me

TOPIC: προβλημα με το surround

προβλημα με το surround 3 years 2 months ago #1

  • axis
  • axis's Avatar
  • Offline
  • Wishlister
  • Posts: 12
  • Thank you received: 1
Οπως λεω και στον τιτλο εχω προβλημα με το surround οταν το συνδεω στο Η/Υ το ηχοσυστημα εναι ενα Homecinem της SONY και ειναι αυτο : SONY DAV-DZ830W και συνδέεται μεσω Audio Jack 3.5mm.Μηπως μπορει κανεις να μου πει πιο ειναι το προβλημα ;
The administrator has disabled public write access.

προβλημα με το surround 3 years 2 months ago #2

  • Throrin
  • Throrin's Avatar
  • Offline
  • Payment receiver
  • 30+ years of gaming and counting
  • Posts: 261
  • Thank you received: 71
Λοιπόν.
Η λύση στο πρόβλημά σου είναι αυτό που μόλις σου είπα πριν λίγο. Κάνε αυτά και θα είσαι ΟΚ. :whistle::whistle::whistle::woohoo::woohoo::woohoo:





Φίλε. Αν δεν μας πεις τι ακριβώς πρόβλημα έχεις τότε πως θα σε βοηθήσουμε?????????? Το σκέτο "Εχω πρόβλημα με το Surround" ΔΕΝ ΜΑΣ ΛΕΕΙ ΤΙΠΟΤΑ. Δεν έχεις ήχο? Έχεις ήχο από 2 ηχεία? Το είχες αλλού συνδεδεμένο και έπαιζε μια χαρά και μόνο στο PC έχεις θέμα? Πως το έχεις συνδέσει? Τι εξόδους έχει το PC σου? Το Homecinema που λες σίγουρα ΔΕΝ συνδέεται με 3,5 jack που λες.

Γράψε αναλυτικά τι πρόβλημα έχεις και τι έχεις κάνει και μετά τα λέμε. Μέχρι τότε ............. καλό πρόβλημα.
The administrator has disabled public write access.

προβλημα με το surround 3 years 2 months ago #3

  • axis
  • axis's Avatar
  • Offline
  • Wishlister
  • Posts: 12
  • Thank you received: 1
Throrin wrote:
Λοιπόν.
Η λύση στο πρόβλημά σου είναι αυτό που μόλις σου είπα πριν λίγο. Κάνε αυτά και θα είσαι ΟΚ. :whistle::whistle::whistle::woohoo::woohoo::woohoo:





Φίλε. Αν δεν μας πεις τι ακριβώς πρόβλημα έχεις τότε πως θα σε βοηθήσουμε?????????? Το σκέτο "Εχω πρόβλημα με το Surround" ΔΕΝ ΜΑΣ ΛΕΕΙ ΤΙΠΟΤΑ. Δεν έχεις ήχο? Έχεις ήχο από 2 ηχεία? Το είχες αλλού συνδεδεμένο και έπαιζε μια χαρά και μόνο στο PC έχεις θέμα? Πως το έχεις συνδέσει? Τι εξόδους έχει το PC σου? Το Homecinema που λες σίγουρα ΔΕΝ συνδέεται με 3,5 jack που λες.

Γράψε αναλυτικά τι πρόβλημα έχεις και τι έχεις κάνει και μετά τα λέμε. Μέχρι τότε ............. καλό πρόβλημα.
Το προβλημα που εχω ειναι οτι δεν μπορω να βγαλω 5,1.Οταν το ειχα στην τηλεοραση εβγαζε κανονικα 5,1 μολις το εβαλα στο PC δεν βγαζει 5,1.

P.S. : To homecinema εχει 3,5 jack.
Last Edit: 3 years 2 months ago by axis.
The administrator has disabled public write access.

προβλημα με το surround 2 years 2 weeks ago #4

  • Haris
  • Haris's Avatar
  • Offline
  • Wishlister
  • Posts: 3
  • Thank you received: 1
Έχω το ίδιο πρόβλημα με τα ηχεία logitech z906. Surround ήχος βγαίνει μόνο από το δεξί και το αριστερό μπροστινό ηχείο. Όλα τα ηχεία και το γούφερ λειτουργούν απλά όχι σε surround. Έχω τους τελευταίους drivers της realteκ, αλλά το πρόβλημα ακόμα παραμένει. :(
The administrator has disabled public write access.
Powered by Kunena Forum